0

I'm not sure if anyone else has been having this problem today, but today I noticed that every vote I'm receiving on an answer is being reported as +5 rep instead of +10 in my notifications. Is this a new thing, bug, or something else?

Reputation change notification:

Reputation change notification

Answer with vote tallies:

Answer with vote tallies

9
  • Is this just after the site maintenance? All of my answer upvotes today pre-site maintenance have been fine (and I haven't gotten any after) – scohe001 Oct 4 '18 at 19:40
  • 2
    I haven't exactly seen this, and your profile looks fine to me. but my achievements today seem to be coming in slow... Could you add a screenshot? – Tinkeringbell Oct 4 '18 at 19:45
  • @Tinkeringbell I honestly don't know if the issue is reflected in my actual reputation gain, but I just noticed the reputation notification was off from expected. I'm not too worried about it since I'm not a huge rep nut, but was curious if this was a bug or something. – BlackThorn Oct 4 '18 at 20:42
  • @scohe001 I'll go upvote an answer of yours. Let me know what you see if you don't mind. – BlackThorn Oct 4 '18 at 20:49
  • I see a 10 both on my user page and in the holy grail on the top bar. Let me upvote one of yours to ensure you still have the same issue. – scohe001 Oct 4 '18 at 20:54
  • @scohe001 weird. Your upvote was reported as +10 but the other votes are still reported as +5 each. Huh. – BlackThorn Oct 4 '18 at 20:56
  • 1
    @BlackThorn it's a blessing and a curse. I can guarantee you if I finally get up to walk all the way to your desk to reproduce an issue, everything will work fine. (in all seriousness it was probably the server update they rolled out like an hour ago when everything was down) – scohe001 Oct 4 '18 at 20:58
  • 3
    @scohe001 ah, I didn't know there was an update today. You're probably right. And I had a colleague who once told me the only to ensure that something will work perfectly is to attempt to demonstrate the problem to a colleague, but the only way to guarantee something will fail is to attempt to demonstrate its functionality to a customer. – BlackThorn Oct 4 '18 at 21:02
  • @BlackThorn, For same question, I had given the answer. But I am not getting same experience which you have got. I am getting +10 reputation in notification for my answer. – user21996 Oct 5 '18 at 16:16
4

It appears I'm not the only one experiencing this. This question on the se.meta site reports the same issue. So it seems this is not a new feature of IPS or an intended change on IPS or SE at large.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .